SmartGit

From EDM2
Jump to: navigation, search

SmartGit is a Java application and requires OpenJDK for OS/2 to run.

SmartGit.png
Requirements
  • OpenJDK 1.6
  • git 1.7.1 or newer

To run it you need to ignore the use of OpenJDK like:

java -Dsmartgit.checkIncompatibleJava=false -jar ./lib/smartgit.jar
Latest Version
  • Version 2.1.8 (Version 3 uses SWT and does not run on OS/2 Java)

Links

License

  • Commercial
  • Free for non-commercial use