Canny

From EDM2
Jump to: navigation, search

Canny is a template library for Ruby that is primarily intended for development of dynamic web content, and is modelled after the PHP Smarty library. Note that the development of the library has been halted for a few years and it may not work correctly with modern versions of Ruby (2.x branch), however it does work just fine with the OS/2 version which stops at 1.8.6 anyway.

Version

  • Current version is 0.1.0 (2005)

Links

Licence and availability

  • Open source project released under the LGPL v2.1 - Development dormant - Note that some older releases were under the GPL v2

Author

  • Jason Wies